Tagesrechnung obwohl eine Sammelrechnung erstellt werden soll

Problem

Obwohl in den Stammdaten des Kunden hinterlegt ist, dass er eine Sammelrechnung bekommen soll, erzeugt wibill für eine oder mehrere Lieferungen eine Tagesrechnung.

Lösung

Um das Problem zu lösen, muss die Lieferung betrachtet werden, für die eine Tages/Einzelrechnung erzeugt wurde.
Höchstwahrscheinlich ist hier hinterlegt, dass die Bestellung als Tagesrechnung abgebucht werden soll.


 Ist in der Bestellung selber hinterlegt, dass es eine Tagesrechnung sein soll, so wird diese Einstellung über die Einstellung in den Stammdaten des Kunden gesetzt und eine Tagesrechnung erzeugt.

Um die Einstellung zu ändern muss auf den Pfeil rechts daneben geklickt werden und der Schieberegler für Tagesrechnung auf "nein" gestellt werden.

,

Anschließend müssten die falsch erzeugten Rechnungen gelöscht werden (dieses ist problemlos möglich, da die Rechnung noch nicht festgeschrieben sind, da der Fehler sofort beim Erstellen der Rechnung festgestellt wurde). Und eine neue Rechnung erstellt werden.

Mögliche Ursache

1. Beim Erfassen der Bestellung wurde versehentlich festgelegt, dass es eine Tagesrechnung sein soll
2. In den Stammdaten des Kunden wurde erst nach dem Erfassen dieser Bestellung von Tages- auf Sammelrechnung umgestellt. Daher war beim Erstellen der Lieferung nach Tagesrechnung aktuell, diese Angaben werden niemals rückwirkend geändert.
3. Eventuell wird für eine einzelne Rechnung auch gar keine Tagesrechnung mehr zum aktuellen Datum erstellt, sondern im Rechnungsarchiv befindet sich bereits eine ältere Tagesrechnung für eine Lieferung in dem nun in Rechnung gestellten Zeitraum. Dann wurde wahrscheinlich direkt beim Eintragen der Bestellung direkt auch eine Tagesrechnung erzeugt.